Skip to main content
CCH Software User Documentation

CCH Trust Accounts

userdocs-productinformation-page-header.jpg

CCH Trust Accounts 2021.1

Introduction

These notes describe the procedures for installing Trust Accounts. The process is fairly complicated and requires familiarity with Windows Explorer. Wolters Kluwer Tax & Accounting Software Support is available to assist with any specific queries or problems you may meet, but regrettably is not able to talk through complete upgrades.  Alternately, an on-site upgrade service is available at an additional cost; this service must be pre-booked in advance. Please contact Software Support at https://prod-wolterskluwer.force.com/Customers/s/case-creation for further information.

There are up to five installations involved:

Trust Accounts

All sites need to install Trust Accounts, as it is the core application.  The method used depends on a) whether the user is a new user or an existing user, and b) whether the data is running on a C-Tree database or a SQL Server database. New users should refer to Installing Trust Accounts for New Users. Existing users, C-Tree or SQL Server, should refer to Installing Trust Accounts for Existing Users.

Note: The Trust Accounts programs are usually installed just once on a network drive with each workstation having a shortcut to the programs on the network.

Transaction Reporter

Transaction Reporter is a reporting tool used for a variety of reports, but not for final accounts.  It can be purchased as a separate add-on to Trust Accounts. Transaction Reporter is installed directly on to each user’s workstation. The programs do not reside on the network.  Refer to Installing Transaction Reporter.

Viztopia Formatter

The Viztopia Formatter is an old reporting tool designed for producing final accounts.  It is no longer supported. Like Transaction Reporter, the Viztopia Formatter is a separate add-on to Trust Accounts. The Viztopia Formatter programs reside on each workstation that runs Trust Accounts.  However, to speed up its installation, it is first installed on to a network drive.  This creates a setup program on the network.  This network setup program is then run on each workstation to complete the installation.

CCH Accounts Production

CCH Accounts Production is a new accounts formatter that is installed with CCH Central. If you are still converting from the Viztopia Formatter to CCH Accounts Production, you need both programs installed. To install CCH Accounts Production the user needs to install CCH Central. This is documented on the CCH Software Support Site on the right hand side under Central Suite Installer. It is not discussed further here.

Telekurs

SIX Financial is a Swiss company that supplies securities data, e.g. share prices or the history of the dividends that companies have paid.  The company was formerly called Telekurs and these instructions, and the CCH software, still use the earlier name. If you have subscribed to the Telekurs data feed then you need to install the Telekurs software. The Telekurs software is usually installed on just one workstation.

Installing Trust Accounts for New Users

This section describes the procedure for setting up Trust Accounts for the first time.  It does not apply to users upgrading from a previous version of Trust Accounts.  Upgrading from Trust Accounts v4.00 or above is described in Installing Trust Accounts for Existing Users.  If converting from any earlier Trust Accounts Release or from SecTAX then please contact CCH Customer Care and Support for instructions.

Installing the Software on the Network

1. QL Server Version only.  Installation of the SQL Server version of Trust Accounts is usually carried out by CCH.  However if further technical information is required then please ask your CCH Installation Engineer.  Two points need to be noted:

1. When the SQL Server version is installed an empty copy of the C-Tree data files is also installed.  The location it is installed to is used as the location of the Accounts Production files.

2. There is an entry in the WTRUMP.INI file in the Trust Accounts programs directory, e.g.

[Folders]

DataFiles=X:\WTRUMP\DATA

This entry should refer to the same directory in which the empty copy of the C-Tree data files is installed.  It is required because temporary files and the files used for Accounts Production are usually held in the directory used for the database files.  But with SQL Server, the database files may not be visible to the workstation.  So an alternative location needs to be specified for these files.

2. C-Tree Version only.  Install Trust Accounts on to the network.  The recommended directory for the programs is WTRUMP and for the data is WTRUMP\DATA.  A mapped drive should be used for installing Trust Accounts on a network e.g. X:\WTRUMP.  Some users prefer to use UNC names e.g. \\X SERVER\WTRUMP.  However this can give problems accessing the Viztopia Formatter.  Obviously the location for the programs should be a directory that is accessible to all users.

Accessing the Data for the First Time

1.    Now access the blank data using the option on the Start Menu for Trust Accounts, which was created by the network install routine.  For the SQL Server version Steps 2 to 5 below will already have been done as part of the network install routine.

2.    C-Tree only.  Select the default database.  You are asked to enter a Telcode.  The entry of this code enables the product licensing.  The relevant Telcode will have been supplied with the documentation accompanying the release.  Enter the Telcode and press Return. 

Note: you have to exit Trust Accounts to write away the licensing information, and then restart it again.

Should you encounter any difficulties with the Product Licensing please contact CCH Customer Care and Support.

3.    At this stage certain standard information should be imported from import files supplied by CCH using the option File > Import:

S6SECCOM.IMP

Sundry information:

 

Country codes.  These two character ISO country codes are used for the country of Registration and Quotation when setting up Securities or when the securities are imported from the Exshare data feed.

 

Stock names. These indicate the denomination of the Security, e.g. Ordinary 25p shares.

 

Geographical areas.  These are used for sorting investment schedules.

 

Currency codes.  The more common three character ISO currency codes, e.g. USD for US dollars.  See S6CURR.IMP below.

 

Movement codes.  CCH's standard movement codes, e.g. SRG for Sale of Rights.

 

Various other codes used by the securities datafeed.

S6RPI.IMP

UK CGT Retail Price Index (UK users only).

 

UK Tax Credit Rates

S6CURR.IMP

Currency codes.  A full list of the ISO currency codes.  Only the more common ones are in S6SECCOM.IMP.  Do not import unless needed.

 

4.     In addition there are import files available for the CCH Client Classes.  Each file creates a client class and a master chart for use with CCH Accounts Pages.  If required then note

  • If the client class already exists then it should be edited to a different number before importing
  • When this file is imported set Duplicated Records to be Updated.  Otherwise some fields on the client class referencing nominal accounts need to be edited afterwards.

The import files available are:

S6TRUST.IMP

CCH Trust Master Chart.  Creates Client Class 001 for use with the CCH Trust Pages.

S6PROB.IMP

CCH Probate Master Chart.  Creates Client Class 002 for use with the CCH Probate Pages.

S6CHARTY.IMP

CCH Charity Master Chart.  Creates Client Class 003 for use with the CCH Charity Pages.

S6LTDCO.IMP

CCH Limited Company Master Chart.  Creates Client Class 004 for use with the CCH Limited Company Pages.

S6PEN.IMP

CCH Pension Master Chart.  Creates Client Class 005 for use with the CCH Pension Pages.

Alternatively client classes can be set up manually.  This is documented in Help under About Trust Accounts Desktop > Menubar > Activities > Common/shared data > Client classes > Procedure to Add a Client Class Manually.

5.    Set up the Database Parameters.  These are found under Activities > System Management > Database Parameters.  The main ones are:

Default Year End

The year is assumed to end on 5th April (the UK tax year end).  This setting is used to provide default dates for tax reports and for reports that include multiple clients.  The dates can always be overridden when the report is run.

System Default Currency

Press F2 to select from a picklist.  For UK users this should be GBP, for Irish users EUR.  This setting is used as the default currency in several circumstances.  It must not be left blank.

Pricing Range in Days

This determines how far back the system looks for a security price or an exchange rate.  If prices are received monthly then 30 days is a reasonable setting.

Note: There are many other settings in Database Parameters and these are documented in the Help for the topic.  For instance, if a data feed of securities is in use then it needs to be set up here.

6.   Security Code Type.  Securities can be accessed by SEDOL code, ISIN code or a user-defined code.  The current setting for the Security Code Type can be seen in Database Parameters on the Data Feed tab.  On a new database it is set to ISINs.

To change the Security Code Type proceed as follows:

  • Exit Trust Accounts and run QTRUMP32.EXE, which is located in the Trust Accounts programs folder.  This is a single-user version of Trust Accounts.
  • Select Tools > Securities Parameters.
  • Select one of:
    • Set security codes to user-defined (no conversion)
    • Set security codes to ISINs (no conversion)
    • Set security codes to SEDOLs (no conversion)

There are other options for an automatic conversion.  But these are not relevant at this stage, as no securities yet exist on the database.

The security code type that is used depends on whether a data feed is in use and, if so, which one:

No data feed

The Security Code Type can be SEDOL code, ISIN code or a user-defined code.  If a code other than ISINs is required then follow the steps above to change it.

Telekurs

The Security Code Type must be ISINs.  On a new database this is already set.

Interactive Data (Exshare)

The Security Code Type can be either SEDOLs or ISINs.

 

7.   Loading Securities.  The securities are now added.  How this is done depends on the data feed in use.

1.   No Data Feed.  Some users add securities as they go along, i.e. as they set up the clients.  Others have a list of securities that they will need and set them up all at once.  Some users have a list of securities in a text file or spreadsheet and import them automatically.  However this requires assistance from CCH.

2.   Telekurs Feed.  Load the Telekurs software as explained in a later section below.  Then follow the steps in Trust Accounts Help under Telekurs Data Feed Overview to load the securities.

3.   Exshare Feed with SEDOLs.  If the Exshare feed is being used with SEDOLs the procedure is as follows:

  • Change the Security Code Type to SEDOLs as explained above.
  • Load the Exshare data files.  The option is in QTRUMP32.EXE and is Tools > Data Feed.  The Help on this option explains what to do.

4.   Exshare Feed with ISINs.  Just load the data files as the default code type is ISINs.  The option is in QTRUMP32.EXE and is Tools > Data Feed.  The Help on this option explains what to do.

A final point is that some users prefer only to have the securities on their securities list that are actually in use.  If this is required then the usual approach is to load all the securities as explained above, then add the client data and finally to delete the securities that are not in use.  There is a program to automatically delete the securities that are not in use.  Contact CCH Customer Care and Support for details.

Setting Up Shortcuts

On each workstation that needs to access Trust Accounts:

1.    Go into Windows Explorer and find the directory on the network where Trust Accounts is installed.

2.    Find the file WTRUMP32.EXE on the list of files.

3.    Right click it and select Send To > Desktop (create shortcut).  The Trust Accounts icon will now be added to the desktop.

4.    Exit Explorer and go to the Desktop.  You may need to minimise other windows to do this.  Right click the Trust Accounts icon and select Rename.  Change the name of the icon from WTRUMP32 to Trust Accounts.

Installing Trust Accounts for Existing Users

This section describes the procedure for upgrading from any version of Trust Accounts. If you are not running the latest release of Trust Accounts, you should still follow these instructions and any necessary intermediate upgrades will be run automatically.

  • If converting from SecTAX to Trust Accounts and the version of SecTAX is not the latest, then upgrade your SecTAX data to the latest SecTAX version before converting it to Trust Accounts.
  • The instructions assume that Trust Accounts is being run on a network.  If running standalone please check with CCH Customer Care and Support if the correct procedure is not clear.

If you subscribe to a securities data feed for Trust Accounts please select File > Info and check the Options tab. If you are not licensed for the data feed please email cchsoftwarepinrequest@wolterskluwer.co.uk to arrange for a new Trust Accounts Telcode before upgrading. The email should include:

  • Your client code if known. Otherwise your firm’s name and address.
  • Whether you use the Exshare data feed (from Interactive Data) or the Telekurs data feed (from SIX Financial).

Upgrade (SQL Server Only)

The procedure is as follows:

1.    All users should exit from Trust Accounts

2.    Backup the Trust Accounts data, both that in the SQL Server database and anything in the DataFiles location in WTRUMP.INI.  The DataFiles location is the location of temporary files and Accounts Production files.  This location is specified in WTRUMP.INI in the Trust Accounts programs directory under [Folders] where it says DataFiles=.

3.    Install Trust Accounts on to the network.  The directory name for the software should be the location where the programs existed before.  The directory name for the data should be the DataFiles location in WTRUMP.INI (and not the actual location of the SQL Server database files).

4.    Access Trust Accounts in the usual way.  If required, the system will upgrade the data.

5.    This completes the upgrade.

Upgrade (C-Tree only)

1.    All users should exit from Trust Accounts

2.    Backup the Trust Accounts data.

3.    Install Trust Accounts on to the network.  The directory name for the software should be the location where the programs existed before.

4.    Select Start > Run and in the command line type

X:\WTRUMP\QTRUMP32

if the network drive for Trust Accounts is X:.  This starts a special conversion only mode of Trust Accounts.  At the end, if user names have been set up, you are asked to login.  Log in if requested, and then exit Trust Accounts.

5.    This completes the upgrade.  Backup the upgraded data and access Trust Accounts in the usual way.  This time the client list appears as usual.

Entering a new Telcode if needed

If a new Telcode (PIN Number) is issued it can be entered as follows:

1.    In Trust Accounts select File > Info.

2.    Press “.”, i.e. press the full stop character.

3.    The new Telcode is requested.  Enter this from the accompanying documentation.

4.    Click OK.  If it is invalid you are given an opportunity to re-enter it.  If the Telcode is accepted exit completely from Trust Accounts.

5.    Re-enter Trust Accounts, select File > Info and check that the licensed options look correct.

Installing Transaction Reporter

This section describes the procedure for installing Transaction Reporter on to a local PC.  Note that:

1.    On most systems Transaction Reporter runs on the local PC, not on the network.  This means that, unlike Trust Accounts, the software has to be installed on each PC that will run it.

2.    Transaction Reporter is not free and requires licensing.  So if Trust Accounts is not already licensed for Transaction Reporter then follow the steps in Entering a new Telcode above to enter the Telcode in Trust Accounts.  Do this before installing Transaction Reporter so that if there are any difficulties they can be identified in advance.  To check the Trust Accounts licence details go into File > Info > Options.

Installing Transaction Reporter on each Workstation

For each workstation proceed as follows:

1.    Download Transaction Reporter from the CCH Software Download Centre and run the downloaded file.

2.    Enter the Destination Folder for Transaction Reporter.  Its default, C:\Program Files\Solution 6\Reporting is usually correct, unless you wish to install Transaction Reporter on to a different drive.  Do not install Transaction Reporter on to a network drive.

3.    The Setup asks for the location of the Trust Accounts programs.  Select the location of the programs on the network.  This is used by Transaction Reporter to check licensing.

4.    The programs are then copied on.

5.    If DLLs in the Windows\System directory need to be updated you may be asked to confirm that they should be overwritten.  Also you may be asked to restart the workstation at the end of the Installation, in which case do so.

6.    Test Transaction Reporter by going into Trust Accounts and then into Reports > Design Reports > Clients Report. The following message appears:

"Unable to find S6RD.exe.  Do you wish to browse for this file?"

7.    Click Yes and browse to C:\Program Files\Solution 6\Reporting or whichever directory Transaction Reporter was installed into.  This message only appears the first time a user accesses Transaction Reporter.

8.    You should now be taken into Transaction Reporter.

Installing the Viztopia Formatter

This section describes the procedure for installing the Viztopia Formatter on to a local PC.  Note that:

1.    The Viztopia Formatter requires licensing.  So if Trust Accounts is not already licensed for the Viztopia Formatter then follow the steps in Entering a new Telcode above to enter the Telcode in Trust Accounts.  Do this before installing the Viztopia Formatter so that if there are any difficulties they can be identified in advance.  To check the Trust Accounts licence details go into File > Info > Options.

2.    On most systems the Viztopia Formatter runs on the local PC, not on the network.  This means that, unlike Trust Accounts, the software has to be installed on each PC that will run it.

3.    Although the Viztopia software runs on the workstations, it is first installed on the network, referred to as a Network Installation.  This creates a file on the network called WSETUP.EXE.  This WSETUP.EXE program is then run on each workstation, referred to as a Workstation Installation.  This procedure avoids the need to enter the same data as each workstation is installed. The instructions below assume this type of installation is being performed.  However if Trust Accounts is not being run on a network then follow the instructions for a Standalone Install.

4.    When running a network installation it is necessary to have a mapped drive on the network that is the same on all workstations.  The Viztopia installation assumes that this drive is T:.  However any drive letter can be used if the instructions below are modified accordingly.

5.    The instructions differ between a fresh installation and an upgrade, i.e. upgrading from an earlier version of the Viztopia Formatter.  Make sure that the correct sections below are followed:

Network Install for a Fresh Installation

1.    Download Accounts Production (VAP) v7.50 (GB Only) from the CCH Software Support Download Centre and run the downloaded file.

2.    You are requested to enter the Name and PIN Number. 

Note: This PIN Number encodes your annual renewal date.  30 days before the expiry date you are given a warning message on accessing the Viztopia formatter.  The message is displayed the first time each day a user accesses the Viztopia formatter.  After these 30 days the formatter ceases to work.  During the 30 days prior to expiry you should receive from CCH an invoice and annual renewal statement.  Check the details on the statement, sign it and return it with your payment.  Upon receipt of this statement CCH sends you a new PIN.

3.    The next screen requests whether the installation is Standalone or Network.  Select Network.

4.    The next stage requests the software and accounts pages directories. For a fresh installation there is no reason to change the defaults shown below except perhaps for the drive letter (T:\).  Some of the files below are not used by Trust Accounts although they all need to be installed.  The following screens are shown:

1.    Workstation Setup Directory.  This is the directory on the network, which will contain WSETUP.EXE, the workstation installation program.  The default is T:\VIZAINST.

2.    Shared Components Directory.  The default is T:\VIZA

3.    Global Users Folder.  A data file called VIZAGLOB.mdb is installed here. The default is T:\VIZA.

4.    Chart of Accounts Folder.  A data file called VIZANOM.mdb is installed here.  The default is T:\VIZA.

5.    Client Template Folder.  A data file called VBLANK.mdb is installed here. The default is T:\VIZA.

6.    Statutory Database Template Folder.  A data file called VCOMPBLK.mdb is installed here. The default is T:\VIZA.

7.    Statutory Database Folder.  A data file called VIZACOMP.mdb is installed here.  The default is T:\VIZA.

8.    Accounts Formats Folders. Various files not used by Trust Accounts are installed here.    The defaults can usually be accepted.

5.    Start Installation.  Click Next.  The files are copied on and a message Updating System Configuration Files is then displayed.

6.    Network Administrators Installation Complete.  There is an option to Display Readme File.  Untick it and press Finish.

7.    Now move on to the section on the Workstation Installation.

Network Install for an Upgrade

1.    Download Accounts Production (VAP) v7.50 (GB Only) from the CCH Software Support Download Centre and run the downloaded file.

2.    You are requested to enter the Name and PIN Number.  The existing Name and PIN Number will be displayed and can be left unchanged.

3.    The next screen requests whether the installation is Standalone or Network.  Select Network.

4.    The next stage requests software and accounts pages directories. Default locations are shown as from the earlier release. The following screens are shown:

1.    Workstation Setup Directory.  This is the directory on the network, which will contain WSETUP.EXE, the workstation installation program, e.g. T:\VIZAINST.

2.    Shared Components Directory.  This always defaults to T:\VIZA and needs to be selected.

3.    Client Template Folder.  The default should be T:\VIZA and should be accepted.

4.    Statutory Database Template Folder.  The default should be T:\VIZA and should be accepted.

5.    Accounts Formats Folders. Various files not used by Trust Accounts are installed here. The program may offer to take a copy of the old version of the pages and keep them in a BACKUP directory.  Just click OK to this.

5.    Start Installation.  Click Next.  The files are copied on and a message Updating System Configuration Files is then displayed.

6.    Update Statutory Database.  If Viztopia Bookkeeping (a different accounting package from Trust Accounts) is not in use you can click No to this, even though the screen says that you “must update your Statutory Database”.  You will be told that it can be run later.

7.    Network Administrators Installation Complete.  There is an option to Display Readme File.  Untick it and press Finish.

Now move on to the section on the Workstation Installation

Workstation Installation (both for a Fresh Installation and an Upgrade)

Once the network installation has been performed it is quick to install the formatter on each workstation.

Note: Even if the Viztopia Formatter will not be used on a workstation it is still necessary to install it if Trust Accounts is being run on that workstation.  This is because Trust Accounts needs to access the Statutory Database when clients are created, deleted, zipped or unzipped.

On each workstation proceed as follows:

1.    Check that the mapped drive specified in the network install exists, typically T:.

2.    Run the workstation install program T:\VIZAINST\WSETUP.EXE.  The following screens are displayed:

1.    Welcome.  Press Next.

2.    Installation Type.  You can select Full or Custom.  A Custom install allows you to install only certain components.  Select Full.

3.    Do you travel with this computer?  Even if you do, say No.

4.    Select Program Folder.  This is where the Viztopia programs will be installed on the workstation. The default is C:\Program Files\VIZTOPIA32.  Usually this default can be accepted.  Please do not select a network location. 

Note: You do not need to specify where the Viztopia data files are as they have already been installed on the network.

5.    If upgrading some messages may appear that certain files with an extension of .TB will be updated and a copy of the previous versions saved in a BACKUP directory.  Click OK.

6.    Start Installation.  Click Next.  The files are copied on and a message, “Updating Workstation Configuration Files”, is then displayed.

7.    Create Icons.  For Trust Accounts this has no effect.  Click Next.

8.    Installation Complete.  There is an option to Display Readme File.  Untick it and click Next.

9.    If DLLs in the Windows\System directory have been updated you may be asked to restart the workstation at the end of the Installation, in which case do so.

Now move on to the section After the Install.

Standalone Install

As explained earlier, most installations are network installations.  So this section is only relevant if Trust Accounts is being run on a standalone computer.  Follow the steps for a Network Install with the following differences.

1.    When asked whether the installation is Standalone or Network select Standalone.

2.    Installation Type.  At the next question you can select Full or Custom.  Select Full.

3.    Select Program Folder.  This is where the Viztopia programs, and support files such as Statutory Database, are installed on the workstation. The default is C:\Program Files\VIZTOPIA32.  Usually this default can be accepted.

4.    Accounts Formats Folders.  The location for each set of licensed accounts pages is requested. The program may offer to take a copy of the old version of the pages and keep them in a BACKUP directory.  Just click OK to this.

After the Install: What to do in Trust Accounts

The next step depends on whether the Viztopia Formatter installation is a fresh install or not:

Fresh Install

After a fresh installation of the Viztopia Formatter it is a good idea to check that it can be accessed.  On each workstation proceed as follows:

1.    Trust Accounts needs to know where the Viztopia Accounts Formatter has been installed on each workstation.  To do this:

1.    Select Preferences > Local Options.

2.    On the Links tab, tick the Viztopia Formatter check box and press the Viztopia button.  Note that this option is only enabled if Trust Accounts has been licensed for the Viztopia Formatter.

3.    Click the Browse button and Browse to the location of VIZTOPIA.EXE.  This is usually in C:\Program Files\VIZTOPIA32.

2.    Test accessing the Accounts Formatter on a client:

1.    Go into a test client and select Nominal Client Details.

2.    Check that the setting for Accounts Formatter is Viztopia.

3.    Select the Format Type as Trust.  Then click OK.

4.    On the Nominal Ledger menu select Accounts Formatting.  The Viztopia Accounts Production logo should appear followed by a Statutory Database screen showing the client name, some dates and a few other details.

5.    Exit from the Viztopia Formatter.

Upgrade

The Statutory Database now needs to be upgraded.

1.    Run QTRUMP32.EXE and select Tools > Update Statutory Database.

2.    The program shows the version of both the live Statutory Database and the template Statutory Database. Both will show as 7.30, even if you are running VAP v7.40.

3.    Click Update to force the system to update the Statutory Database to version 7.50.

4.    The upgrade can take up to one hour.  (Sometimes the screen display is not updated until the upgrade completes.)  After the first stage you are asked to confirm that you wish to perform the second stage, described as Database Update.

Installing Telekurs

The Telekurs data is available in ZIP files on an FTP site.  The files are downloaded to a Telekurs data directory.  They are then unzipped and the Telekurs software is used to update from these files. Normally the job of updating the securities data is performed by one user once a week or once a month. The software can also optionally perform an automatic, unattended download and update, say once a week.

Most of the details on how to set it up and use it are contained in the Trust Accounts Help under Telekurs Data Feed Overview.  This section only describes the procedure for installing the Telekurs software.

Installing the Telekurs Software

1.    The Telekurs software is separate from Trust Accounts and is installed on a standalone PC.  Normally only one PC is set up to run the Telekurs update.

2.    Download the Telekurs software from the CCH Software Support Download Centre and run the downloaded file. If it is not already installed then this option installs it.  If this is an update then running the Telekurs install gives options to uninstall or update the old version.  Select the option to update it. 

3.    The install requests the Telekurs software directory.  This must be on the local workstation.  The default is C:\Telekurs.

4.    The install requests the Telekurs data directory.  This directory can contain a substantial amount of data and there should be at least 2Gb free disk space available.  If only one user is going to run the Telekurs data feed this can be on the local workstation, e.g. C:\Telekurs\Data.  If more than one user is going to run it, it should be on the network.

5.    After the Telekurs software has been loaded, Database Parameters needs to be set up and the first download performed.  This is described in the Trust Accounts Help under Telekurs Data Feed Overview.

 

 

 

 

  • Was this article helpful?